Back to overview
Resolved

Text-to-speech generation is degraded.

Aug 14, 2026 at 8:57am UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Aug 14, 2026 at 9:47am UTC

Issue resolved. We are back to operational.

Created
Aug 14, 2026 at 8:57am UTC

This can cause video-generation issues as well. We are investigating.