Video generation is down
Resolved
Feb 11 at 09:54am CET
We have successfully fixed our video generation service. Video generation is back to normal.
Affected services
Colossyan Creator
Colossyan API
Updated
Feb 11 at 06:43am CET
Currently we're experiencing errors in our video generation service. We're actively working on resolving the issue.
Affected services
Colossyan Creator
Colossyan API
Updated
Dec 16 at 03:24pm CET
We have successfully performed rollback of our internal services and the video generation service is restored.
Affected services
Colossyan Creator
Colossyan API
Created
Dec 16 at 03:14pm CET
Currently we're experiencing errors in our video generation service. We're actively working on resolving the issue.
Affected services
Colossyan Creator
Colossyan API