Slow video generation
Resolved
Feb 24 at 12:18pm CET
The duration of the video generation is back to normal value.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Feb 24 at 11:06am CET
The root cause has been resolved, but due to the high amount of recently started video generations, the waiting time can still be high. It is expected to return gradually to normal values within the next 2 hours.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Feb 24 at 09:48am CET
We are rolling a fix to production now that is going to resolve the problem.
ETA: back to normal operation in about an hour
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Feb 24 at 09:05am CET
We have identified the root cause and working on a fix.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Feb 24 at 08:26am CET
Currently we're experiencing slowness in our video generation service. We're working on a fix.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API