Back to overview
Downtime
The subpages in the main site are unavaialable
Jun 13 at 09:17pm CEST
Affected services
Colossyan Website
Resolved
Jun 13 at 10:30pm CEST
The underlying provider has resolved the issue, the site is fully functional.
Affected services
Colossyan Website
Updated
Jun 13 at 09:31pm CEST
We have identified that our website provider, Webflow is experiencing issues.
You can follow their updates in their status page.
Affected services
Colossyan Website
Updated
Jun 13 at 09:22pm CEST
The main page is currently unavailable. The investigation is still in progress.
Affected services
Colossyan Website
Created
Jun 13 at 09:17pm CEST
Due to our recent update the subpages in our main site, colossyan.com, are unavailable.
We are currently investigating the issue.
Affected services
Colossyan Website