Back to overview
Degraded
Video generations are currently failing
Jul 05 at 04:58pm CEST
Affected services
Colossyan API
Resolved
Jul 05 at 05:19pm CEST
The service is back to normal. Resolving the incident
Affected services
Colossyan API
Updated
Jul 05 at 05:07pm CEST
We have restored the systems to its original state, the video generation service looking healthy again.
Continue to monitor the situation.
Affected services
Colossyan API
Created
Jul 05 at 04:58pm CEST
We are investigating a problem with the high amount of video generation failure experienced recently.
Affected services
Colossyan API