Back to overview
Degraded
Performance degradation
Aug 10 at 05:53pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Aug 10 at 08:11pm CEST
The rollback was successful, the metrics have returned to healthy state.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Aug 10 at 06:41pm CEST
We have identified the faulty update and performing the rollback. The performance of the application is still degraded.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Aug 10 at 05:53pm CEST
We have detected unusually slow application responses. The investigation is ongoing.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API