Experiencing issues with the application
Resolved
Aug 11 at 07:44pm CEST
We have monitored the situation and all metrics are healthy. We have resolved some indirect issues as well that impacted some customers. Considering the incident closed.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Aug 11 at 05:52pm CEST
We have resolved the issues in our services and updated our DNS records as well. Due to propagation delays for some customer it may take additional time to experience the results.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Aug 11 at 04:50pm CEST
We have restored most of our production services. Still working hard on resolving the degradation.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Aug 11 at 01:31pm CEST
We are aware that some of our services are not working properly after the today's maintenance. We are currently working on a fix.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API