Back to overview
Degraded

Video generation issues

Sep 28 at 04:27pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Sep 29 at 11:30pm CEST

We have successfully resolved the underlying issue and video generations are now fully operational.

Updated
Sep 29 at 04:13pm CEST

We have resolved the degraded performance on home screen.
While investigating the generation issues, we've temporarily disabled some of our voices.

Updated
Sep 29 at 02:21pm CEST

Our underlying third-party provider has issues and is causing generation issues. Working on resolving the issue.
In the meantime we've discovered degraded performance on home screen for various users. Also investigating the problem.

Created
Sep 28 at 04:27pm CEST

We are currently facing a problem that is stopping the preview and video generation. We are sorry for any inconvenience caused and will keep you informed.