Back to overview
Degraded

Video generation issues

Oct 02 at 11:50am CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Oct 02 at 03:54pm CEST

Verified that the system has transitioned back into healthy state. Resolving incident.

Updated
Oct 02 at 03:07pm CEST

After thorough investigation we have located and resolved the problem. The system should be restored in a healthy state soon. ETA: 30 mins

Created
Oct 02 at 11:50am CEST

We are currently facing a problem that is stopping the preview and video generation. We are sorry for any inconvenience caused and will keep you informed.