Back to overview
Degraded
Video generation issues
Oct 05 at 09:53am CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Oct 05 at 11:22am CEST
Video generations are now running properly. The system is now in healthy state.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Oct 05 at 10:44am CEST
We have identified the problem and carried out a immediate hotfix. Generations have started, but the team is closely monitoring the system.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Oct 05 at 09:53am CEST
Video generations are currently failing. Investigating the issue
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API