Back to overview
Degraded

Decreased video generation speed

Nov 23 at 11:53am CET
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Dec 11 at 10:44pm CET

We have resolved the underlying issues and system metrics returned to normal values. The Colossyan video generation service is operational as normal.

Updated
Nov 23 at 01:24pm CET

We have resolved the underlying issues and system metrics returned to normal values. The Colossyan video generation service is operational as normal.

Created
Nov 23 at 11:53am CET

Our video processing system experienced a degradation in service. The system, which typically queues and processes video requests encountered difficulties in keeping up with the volume of incoming video requests. As a result video processing times may be longer than usual.

The team is monitoring the issue.