Back to overview
Degraded

Decreased video generation speed

Dec 11 at 03:36pm CET
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Dec 14 at 07:48am CET

The video generation service has been restored to normal operation

Updated
Dec 13 at 07:11pm CET

We are still monitoring the situation and updated our capacity to suit the queued video generations. The expected time to generate video is still increased.

Created
Dec 11 at 03:36pm CET

Our video processing system experienced a degradation in service. The system, which typically queues and processes video requests encountered difficulties in keeping up with the volume of incoming video requests. As a result video processing times may be longer than usual.

The team is monitoring the issue.