Back to overview
Degraded

Increased number of video generation failures

Mar 27 at 11:21am CET
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Mar 28 at 10:58am CET

The infrastructural problem has been resolved, the video generations are running as usual.

Created
Mar 27 at 11:21am CET

We've been experiencing increased number of video generation. We're monitoring the situation