Back to overview
Downtime
Failure in our authentication system
Apr 17 at 03:42pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Apr 17 at 04:50pm CEST
We have resolved the underlying issue causing the authentication problems. The system is back to its original state.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Apr 17 at 03:56pm CEST
We have performed an immediate rollback of our production system. According to our system metrics, we have reenabled the authentication to our system.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Apr 17 at 03:42pm CEST
Currently logging in to the application returns with an error. Our team currently investigating the issue.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API