Back to overview
Degraded

Degradation of video generation service

May 02 at 10:53am CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
May 02 at 12:57pm CEST

We have rolled out the fix, and the recent system metrics are healthy.

Updated
May 02 at 11:31am CEST

We are rolling out an update that resolves the issue. Monitoring the system.

Created
May 02 at 10:53am CEST

We're currently experiencing elevated failure rates of video generations. Currently investigating the cases.