Back to overview
Degraded

Incrased failure rate of video generation

Sep 04 at 08:50pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Sep 04 at 11:20pm CEST

System health is back to normal. Resolving the incident

Updated
Sep 04 at 11:09pm CEST

We have applied a workaround for issue and monitoring the system to verify that it resolves the issue.

Updated
Sep 04 at 10:30pm CEST

We have identified that the issue is with our third-party provider. The engineering team is attempting a workaround to mitigate the issue.

Created
Sep 04 at 08:50pm CEST

We're experiencing elevated numbers of failed video generations.
We detected an outage in one of our third-party providers that may cause the issues. The team is actively investigating.