Video generation failures with third-party assets
Resolved
Sep 17 at 02:36pm CEST
Video generations system is restored, all metrics are healthy. Resolving the incident
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Sep 17 at 02:11pm CEST
We have applied another workaround that took effect just now.
The system is recovering and according to our metrics, the system is restoring to normal.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Sep 17 at 12:20pm CEST
The engineering team has had multiple attempts to work around our third-party's limitation, currently without success. The team continues to monitor the issue and work on a stable solution.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Sep 16 at 04:14pm CEST
Our third-party media asset provider is still experiencing issues, our engineering team is closely monitoring the failures and trying to work on a solution.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Sep 16 at 02:37pm CEST
We're experiencing an issue with our third-party provider which makes some video generations to fail. The team is looking into the issue.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API