Back to overview
Degraded
Preview service unavailable
Oct 10 at 04:14pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Resolved
Oct 10 at 04:36pm CEST
We have successfully reverted a configuration change and the preview is working properly now.
Affected services
Colossyan Creator
Colossyan Try Page
Created
Oct 10 at 04:14pm CEST
Currently we're experiencing issues with the web application's preview service. We're investigating the issue
Affected services
Colossyan Creator
Colossyan Try Page