Back to overview
Degraded
Audio preview is not available
Oct 18 at 06:53pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Resolved
Oct 20 at 11:12am CEST
We have deployed a fix to our production and verified that is resolved the issue.
The editor is functional.
Affected services
Colossyan Creator
Colossyan Try Page
Created
Oct 18 at 06:53pm CEST
Currently investigating reports of audio preview and audio download not being possible from the Editor. The API and the video generation pipeline seems unaffected.
Affected services
Colossyan Creator
Colossyan Try Page