Back to overview
Degraded
Issues with public draft previews
Mar 25 at 02:25pm CET
Affected services
Colossyan Creator
Resolved
Mar 25 at 02:46pm CET
The team has successfully resolved the issue and we have confirmed that public drafts are now functioning properly.
Affected services
Colossyan Creator
Updated
Mar 25 at 02:38pm CET
We're rolling back our main application to our previous version to mitigate the issue. ETA is 15 mins
Affected services
Colossyan Creator
Created
Mar 25 at 02:25pm CET
The team is investigating an issue that makes public draft preview unusable.
Affected services
Colossyan Creator