Back to overview
Degraded
Issues with preview
Apr 02 at 07:11pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Resolved
Apr 03 at 02:44pm CEST
We have successfully mitigated the issue, but have seen multiple spikes in error rates after that, so we were monitoring the issue for the past several hours.
According to our metrics the system has been healthy in the past 1 hour, so we the system is stable now.
Thank you for your patience!
Affected services
Colossyan Creator
Colossyan Try Page
Created
Apr 02 at 07:11pm CEST
Our team is investigating an issue with previews. Previews of individual scenes or the entire video may be unavailable.
Affected services
Colossyan Creator
Colossyan Try Page