Back to overview
Degraded
Decreased video generation speed
Apr 09 at 08:19pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Apr 09 at 09:22pm CEST
Queue times are back in normal threshold.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Apr 09 at 08:19pm CEST
We're experiencing a degradation in the video generation service causing videos to generate much slower. The team has applied a configuration change to mitigate the issue, but our internal queue is currently full.
ETA: an hour to fully mitigate
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API