Back to overview
Degraded
Degraded user experience
Apr 22 at 10:49pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Apr 22 at 10:52pm CEST
We managed to solve the problem.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Apr 22 at 10:49pm CEST
The application is slow. We are narrowing down the root cause.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API