Back to overview
Degraded
Elevated error level in the Colossyan Editor
May 14 at 11:14am CEST
Affected services
Colossyan Creator
Colossyan Try Page
Resolved
May 14 at 11:41am CEST
The error rates have been returned to normal levels, the editor is in healthy state.
Resolving the incident.
Affected services
Colossyan Creator
Colossyan Try Page
Updated
May 14 at 11:23am CEST
The team has found the root cause and is currently rolling back to a previous application version. ETA: 15 minutes
Affected services
Colossyan Creator
Colossyan Try Page
Created
May 14 at 11:14am CEST
The team is investigating an issue that impacts various customers. Impacted users may see increased number of errors on the client side
Affected services
Colossyan Creator
Colossyan Try Page