Back to overview
Degraded
Issues regarding shapes
May 14 at 06:13pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Resolved
May 14 at 07:01pm CEST
Operation is back to normal. Shapes should work as expected.
Affected services
Colossyan Creator
Colossyan Try Page
Created
May 14 at 06:13pm CEST
There is an issue affecting all shapes in the application. We are working on the fix. Expect all services to be resolved very soon.
Affected services
Colossyan Creator
Colossyan Try Page