Back to overview
Degraded
Video generation is in degraded state
Jun 05 at 10:50pm CEST
Affected services
Colossyan Creator
Colossyan API
Resolved
Jun 05 at 11:14pm CEST
We deployed fixes to mitigate the degradation. According to our monitoring data and tests, video generation is in normal state on both Creator and API side.
Affected services
Colossyan Creator
Colossyan API
Created
Jun 05 at 10:50pm CEST
We are currently experiencing issues in our video generation subsystem. We are rolling out hotfixes to mitigate the issues.
Affected services
Colossyan Creator
Colossyan API