Back to overview
Degraded
Video generation is in degraded state
Jun 12 at 03:34pm CEST
Affected services
Colossyan Creator
Colossyan API
Resolved
Jun 12 at 05:00pm CEST
We deployed fixes to mitigate the issues and we are seeing the error rates normalizing. The video generation subsystem is now functional.
Affected services
Colossyan Creator
Colossyan API
Updated
Jun 12 at 04:06pm CEST
We have identified the root cause of the issues and currently working on a fix.
Affected services
Colossyan Creator
Colossyan API
Created
Jun 12 at 03:34pm CEST
We are experiencing elevated failure rates with our video generation subsystem. We are investigating the issue.
Affected services
Colossyan Creator
Colossyan API