Back to overview
Degraded
Video generation is in degraded state
Jun 19 at 06:42pm CEST
Affected services
Colossyan Creator
Colossyan API
Resolved
Jun 19 at 07:41pm CEST
After the deployed fixes, we can see the failure rates relaxing, marking the incident as resolved.
Affected services
Colossyan Creator
Colossyan API
Updated
Jun 19 at 07:24pm CEST
We deployed hotfixes to mitigate the issues, changes are going live in a couple of minutes.
Affected services
Colossyan Creator
Colossyan API
Created
Jun 19 at 06:42pm CEST
We are experiencing elevated failure rates with video generation, we are investigating the issues.
Affected services
Colossyan Creator
Colossyan API