Back to overview
Degraded
Video and audio generation is in degraded state
Jun 25 at 03:07pm CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Jun 25 at 04:10pm CEST
We were to find the root cause and fix the issue. Video generations, the Creator along with the API are now fully functional again.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Jun 25 at 03:56pm CEST
We deployed fixes to mitigate the slow-downs and failures, we are currently monitoring the system health trends.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Jun 25 at 03:07pm CEST
We are experiencing slow-downs and failures in our audio and video generation subsystems. We are working on a resolution.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API