Back to overview
Degraded
Testing status banner visibility in-app
Jul 16 at 03:46pm CEST
Affected services
Colossyan Creator
Resolved
Jul 16 at 04:01pm CEST
We have finished testing for now.
Affected services
Colossyan Creator
Updated
Jul 16 at 03:54pm CEST
We are currently testing status reporting in-app, that we can use in case of service degradation
Affected services
Colossyan Creator
Updated
Jul 16 at 03:48pm CEST
Resolved!
Affected services
Colossyan Creator
Created
Jul 16 at 03:46pm CEST
We are currently testing status reporting in-app, that we can use in case of service degradation
Affected services
Colossyan Creator