Back to overview
Degraded
Colossyan Editor is in degraded state
Jul 21 at 02:42pm CEST
Affected services
Colossyan Creator
Resolved
Jul 21 at 03:00pm CEST
We managed to roll back to the previous version. Operation is back to normal
Affected services
Colossyan Creator
Updated
Jul 21 at 02:48pm CEST
We are rolling back to a previous version of the editor
Affected services
Colossyan Creator
Created
Jul 21 at 02:42pm CEST
Colossyan Editor is currently unusable and is freezes on open. We are working on a resolution.
Affected services
Colossyan Creator