Back to overview
Degraded

Neo generations failing

Oct 20 at 09:55am CEST
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Oct 20 at 11:45am CEST

The issue is resolved. All pending generation could be successfully finished, Neo generations are functioning normally.

Updated
Oct 20 at 11:24am CEST

We successfully identified the issue and deployed a fix. We continue to monitor the state of the system. Pending generations should succeed, however, due to the workload that has accumulated in the meantime, longer generation times should be expected. Thank you for your patience.

Created
Oct 20 at 09:55am CEST

Due to the unavailability of a third party dependency all neo generations are failing. We are continuously monitoring the situation and started working on an alternative solution.