Back to overview
Degraded
Degraded accessibility of Colossyan
Nov 22 at 10:24am CET
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Nov 22 at 11:09am CET
The deployed hotfixes resolved the issues, the creator, API and try page is stable again.
Affected services
Updated
Nov 22 at 10:41am CET
We identified the root cause and rolled out hotfixes. We can see the error metrics healing up.
Affected services
Created
Nov 22 at 10:24am CET
We are experiencing service degradation in the subject of accessibility of the creator and API and also video generation. We are investigating the issue.
Affected services