Back to overview
Degraded
Degraded performance of video generation
Feb 25 at 09:38am CET
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Feb 26 at 09:38am CET
We can no longer observe degradation in performance after deploying the fixes, we are closing this incident.
Affected services
Updated
Feb 25 at 09:45pm CET
We have identified the root cause of the issues and deployed fixes. We are monitoring the effect of the fixes.
Affected services
Created
Feb 25 at 09:38am CET
We detected elevated failure rates and generation time trends in our system, we are investigating the issues.
Affected services