Back to overview
Degraded

Degraded performance of video generation

Mar 5, 2026 at 10:35pm UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Mar 5, 2026 at 11:13pm UTC

We verified that the fixes are sufficient and we can observe our metrics healing. We are closing this incident.

Updated
Mar 5, 2026 at 10:41pm UTC

We have identified the root cause of the issue and deployed fixes. We are monitoring the system to verify them.

Created
Mar 5, 2026 at 10:35pm UTC

We noticed an elevated number of video generation failures, we are investigating the issues