Back to overview
Degraded

Document-to-video functionality is degraded

Mar 17, 2026 at 01:48pm UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Mar 18, 2026 at 08:38am UTC

We rolled out fixes and we can see our metrics healing, we are closing this incident.

Created
Mar 17, 2026 at 01:48pm UTC

We are investigating the issues.