Back to overview
Degraded

Authentication is degraded

Mar 24, 2026 at 09:01am UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Mar 24, 2026 at 10:59am UTC

All is back to healthy operation. We are sorry for any inconvenience.

Updated
Mar 24, 2026 at 10:46am UTC

We have identified the root cause and video generation related features seem to come back to a healthy state

Updated
Mar 24, 2026 at 10:00am UTC

We identified the root cause.
Authentication is fixed now.
Video generation and draft preview are degraded.

Created
Mar 24, 2026 at 09:01am UTC

We currently experience an issue with authentication, therefore some users might not be able to log in / sign up.