Back to overview
Degraded

Authentication is degraded

Mar 24, 2026 at 12:57pm UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Mar 24, 2026 at 04:18pm UTC

We rolled out fixes and can no longer observe degradations, we are closing this incident.

Created
Mar 24, 2026 at 12:57pm UTC

We are observing elevated authentication-related error rates, we are investigating the issues.