Back to overview
Degraded
Video generation is degraded
Mar 25, 2026 at 8:26am UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Mar 26, 2026 at 8:21am UTC
We deployed fixes and had a long grace period to verify that the system is stable. As we can no longer observe degraded performance, we are closing this incident as resolved.
Affected services
Created
Mar 25, 2026 at 8:26am UTC
We are observing elevated numbers of failing generation jobs in our system, we are investigating the issues.
Affected services