Back to overview
Downtime
Authentication is degraded
Apr 2, 2026 at 10:08am UTC
Affected services
Colossyan Creator
Resolved
Apr 2, 2026 at 10:11am UTC
We managed to resolve the issue
Affected services
Created
Apr 2, 2026 at 10:08am UTC
We experience issues with our authentication provider. We identified the possible root cause and working on a resolution
Affected services