Back to overview
Downtime
Colossyan is unreachable
Apr 2, 2026 at 1:13pm UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Apr 2, 2026 at 1:14pm UTC
We identified the root cause and reverted the changes.
Affected services
Created
Apr 2, 2026 at 1:13pm UTC
Colossyan is currently unreachable caused by a faulty release.
Affected services