Back to overview
Degraded

Video generation is degraded

May 13, 2026 at 12:21pm UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
May 14, 2026 at 7:53am UTC

We can see our error metrics healing, we are closing this incident.

Updated
May 13, 2026 at 1:11pm UTC

We have identified the root cause and deployed hotfixes. We are monitoring the system to verify them.

Created
May 13, 2026 at 12:21pm UTC

We are experiencing elevated video generation failure rates, we are investigating the issues.