Back to overview
Degraded

Video generation is degraded

Jun 15, 2026 at 7:04am UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Jun 15, 2026 at 7:04pm UTC

We can no longer observe degradation in video generation, we are closing this incident.

Updated
Jun 15, 2026 at 9:46am UTC

We have identified the root cause of the issues and deployed fixes. We are monitoring the situation.

Created
Jun 15, 2026 at 7:04am UTC

We are investigating the issues.