Back to overview
Resolved
Video generation is degraded
Jun 25, 2026 at 5:58pm UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Jun 26, 2026 at 1:29pm UTC
We verified that the issues are resolved, we are closing this incident.
Affected services
Updated
Jun 25, 2026 at 8:24pm UTC
We have identified the root cause and deployed fixes. We can see our error metrics healing. We are still monitoring the situation.
Affected services
Created
Jun 25, 2026 at 5:58pm UTC
We are investigating the issues.
Affected services