Back to overview
Resolved
Video generation is degraded
Jul 9, 2026 at 7:21am UTC
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Resolved
Jul 9, 2026 at 2:24pm UTC
We can see the system healing, we are closing this incident.
Affected services
Updated
Jul 9, 2026 at 7:59am UTC
We have identified the root cause of the issue and deployed hotfixes.
Affected services
Created
Jul 9, 2026 at 7:21am UTC
We are investigating the issues.
Affected services