Back to overview
Degraded

Video generation is currently failing

Feb 10 at 07:36pm CET
Affected services
Colossyan Creator
Colossyan Try Page

Resolved
Feb 10 at 10:08pm CET

The video generation service is operational.

Created
Feb 10 at 07:36pm CET

Due to an outage in our third-party provider, currently all video generations are failing. Investigating the issue and looking for a possible mitigation.