Back to overview
Degraded

Video generation downtime

Feb 28 at 11:37pm CET
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API

Resolved
Feb 29 at 04:00am CET

The incident of our third-party was resolved on their own during the night, our systems are operational again.

Created
Feb 28 at 11:37pm CET

Our video generation pipeline is currently failing. The issue is actively investigated by the engineering team.