Back to overview
Degraded
Custom voices are down
Mar 15, 2024 at 1:23pm UTC
Affected services
Colossyan Creator
Resolved
Mar 15, 2024 at 1:33pm UTC
We resolved the issue with the custom voices. The system is operational.
Affected services
Created
Mar 15, 2024 at 1:23pm UTC
We have noticed that the custom voices on our platform are not generating at the moment. Investigation is ongoing.
Affected services