Colossyan Creator degradation
Resolved
Apr 12 at 06:11pm CEST
The fix is out and made available to all users. We have verified the fix and according to our metrics the system is stable. Resolving the incident.
Affected services
Colossyan Creator
Updated
Apr 12 at 05:44pm CEST
Releasing the fix to production takes an additional time due to an issues associated with our an internal system.
Affected services
Colossyan Creator
Updated
Apr 12 at 04:50pm CEST
The team has identified the root cause and has successfully pushed a fix to production. We are currently verifying the fix. Expected to resolve all the issues soon.
Affected services
Colossyan Creator
Created
Apr 12 at 03:47pm CEST
We have identified an issue related to templates and adding new scenes. Our team is investigating the issue
Affected services
Colossyan Creator