Failure in our authentication system
Resolved
Apr 17 at 06:08pm CEST
The authentication system is fully functional, we haven't detected issues in the past 30 minutes - resolving this incident.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Updated
Apr 17 at 05:39pm CEST
Our authentication provider reported that they have resolved the issue. We are monitoring the system, but metrics indicate logging in and our is now fully operational in our product.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API
Created
Apr 17 at 05:23pm CEST
Unfortunately our authentication provider is experiencing a production outage and our authentication system is down. We have reached out to them and will collaborate with them to resolve the issue.
Affected services
Colossyan Creator
Colossyan Try Page
Colossyan API